PDA

View Full Version : Updates???



NeoGreen
5th May 2006, 05:07 AM
Okay, I am new to Linux so please bare with me. I am trying to run updates, usually when I see the red ball with the exclamation point, I click on it and it start to gather all the updates I need. Well, I have been trying to install all these packages and I keek getting this warning message: Test install failed because of package conflicts:
The following packages were added to your selection to satisfy dependencies:
Name Version Release
--------------------------------------------------------------
libgcrypt 1.2.0 1
libgpg-error 0.7 1
libselinux-devel 1.11.4 1

package php-4.3.10-2.4 is already installed
package php-ldap-4.3.10-2.4 is already installed

What do I have to do for the packages to install and stop this message from appearing. :confused:

jcliburn
5th May 2006, 12:55 PM
Forget about the red ball and use yum to update your system. The command to use is:

yum update

It will take care of dependencies for you.

NeoGreen
5th May 2006, 02:46 PM
Okay, thanks. :)