PDA

View Full Version : oidentd conflict



gatesession
4th May 2006, 06:43 PM
HEllo,
I'm trying to install oidentd.

This is the error-message:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package oidentd.i386 0:2.0.7-9.fc5 set to be updated
--> Running transaction check
--> Processing Conflict: oidentd conflicts pidentd
--> Finished Dependency Resolution
Error: oidentd conflicts with pidentd


Now, I couldn't locate pidentd on the system.
What can be the problem?

Thanx for all help.

Jman
5th May 2006, 07:17 AM
A
yum provides pidentd will probably show authd to be the real package.