PDA

View Full Version : Problem installing ntfsprogs



stewabel
2nd May 2006, 06:42 PM
i have installed FUSE version 2.5.3 and am now trying to configure ntfsprogs with the --enable-fuse-module option:


# ./configure --enable-fuse-module

I however get the following error:


checking for FUSE_MODULE... configure: error: ntfsmount requires FUSE version >= 2.3.0.

Can anybody please help me out here as i need to get ntfsmount installed.

Cheers

Guess_Who
4th June 2006, 07:57 AM
I had the same problem when following ntfsmount instructions.

Just get rid of the sudo make install and just use make install for both of them