PDA

View Full Version : Shared folder problem



*desk*
1st May 2006, 05:14 PM
I am running both XP and FC4 on one drive.
On my second drive (fat32) I decided to have a shared folder so FC5 can access windows files and Windows to access FC5 files.
I can place and open the files in the shared folder but I can't see them on my second hard drive in Windows.
Please can you help.

/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
devpts /dev/pts devpts gid=5,mode=620 0 0
tmpfs /dev/shm tmpfs defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0
/dev/sda1 /media/shared vfat rw,des,umask=000 0 0

Seve
1st May 2006, 05:29 PM
I am running both XP and FC4 on one drive.
On my second drive (fat32) I decided to have a shared folder so FC5 can access windows files and Windows to access FC5 files.
I can place and open the files in the shared folder but I can't see them on my second hard drive in Windows.
Please can you help.

/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
devpts /dev/pts devpts gid=5,mode=620 0 0
tmpfs /dev/shm tmpfs defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0
/dev/sda1 /media/shared vfat rw,des,umask=000 0 0
Hello:
Try changing your fstab entry from what you have now to:
/dev/sda1 /media/shared vfat users,defaults,umask=000 0 0

Just add the line above and comment out the one you have now, so you can always go back to it, if this doesn't help.
Seve

*desk*
1st May 2006, 06:07 PM
YES! Thank you Seve that has fixed the problem.

Seve
1st May 2006, 07:32 PM
YES! Thank you Seve that has fixed the problem.
Good suff :)