PDA

View Full Version : Mad Wifi How To Install



wesam
30th April 2006, 01:07 PM
HI
im a biginner on Linux if any one tell me the full steps of installing the MAD WIFI on FEDORA CORE 2 or DEBIAN thak you
Note :im allready downlaod the program on desktop.

VictorienSardou
1st May 2006, 02:37 PM
for FC2, the best way is to install from AT [atrpms.net] repository by doing a yum install madwifi.
the website has instructions on how to use the AT repo.
however, there are later versions of fedora available now... FC5.
FC2 is now supported by the Fedora Legacy Project. [http://www.fedoralegacy.org/#123]

wesam
1st May 2006, 05:43 PM
thank you very much for replay

Skywalker1980
6th May 2006, 06:10 PM
hi, i tried a so stupid thing, and i succeded in installing Madwifi correctly!!!!
I' ve downloaded the three packages needed for installation, i selected the three packages with the mouse, and with the right click i selected:" install with package installer" ....
after a few seconds my wireless card was installed correcly and everithing was going well.
try and believe

wesam
6th May 2006, 07:19 PM
Hi
ill be very gratefull from you if you send me the links to downlaod the three pakages only .
thank you for replay

Skywalker1980
7th May 2006, 02:58 PM
you can find the three packages on http://dl.atrpms.net/fc5-i386/atrpms/stable/

wesam
7th May 2006, 06:40 PM
hi
thank you for the link but which one of these pakages did i downlaod as you mentioned three pakages but now there are so many links so which one did i choose?

wesam
7th May 2006, 06:44 PM
hi
thank you for the link but which one of these pakages did i downlaod as you mentioned three pakages but now there are so many links so which one did i choose?
what kind of wlan you have ?

Skywalker1980
8th May 2006, 12:59 AM
http://dl.atrpms.net/fc5-i386/atrpms/stable/madwifi-hal-kmdl-2.6.16-1.2096_FC5-0.9.6.0-20.rhfc5.at.i686.rpm
http://dl.atrpms.net/fc5-i386/atrpms/stable/madwifi-0.9.6.0-20.rhfc5.at.i386.rpm
http://dl.atrpms.net/fc5-i386/atrpms/stable/madwifi-kmdl-2.6.16-1.2096_FC5-0.9.6.0-20.rhfc5.at.i686.rpm
but it depends on your kernel version....
i have a D-Link G650, I found that everybody has problem with it!!!!

wesam
8th May 2006, 02:08 PM
Thank you very much
did the mad wifi works with D-Link G510?
how can i instaal it on FC2?Is on the same way that you did?

Skywalker1980
8th May 2006, 07:57 PM
if you go on Madwifi.org there is a page with wifi cards supported by madwifi driver, with a lot of instruction on how to, ordered by distributions....