PDA

View Full Version : mplayer Problem



s3cur17y
29th April 2006, 11:29 PM
MPlayer dev-CVS-060417-03:18-rpm.livna.org-4.1.0 (C) 2000-2006 MPlayer Team
CPU: Advanced Micro Devices Sempron/Athlon MP/XP Thoroughbred; Duron Applebred (Family: 6, Stepping: 1)
CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0


Opening joystick device /dev/input/js0
Can't open joystick device /dev/input/js0: No such file or directory
Can't init input joystick
Setting up LIRC support...
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support.
You will not be able to use your remote control.
Playing dvd://.
libdvdread: Using libdvdcss version 1.2.9 for DVD access
libdvdread: Could not open /dev/dvd with libdvdcss.
libdvdread: Can't open /dev/dvd for reading
Couldn't open DVD device: /dev/dvd
[file] No filename
Failed to open dvd://


Exiting... (End of file)

imdeemvp
30th April 2006, 12:11 AM
Are you trying to play a file or a dvd? I believe is a dvd....

s3cur17y
30th April 2006, 05:07 AM
Yes, I am trying to play a dvd. It was working just fine the other day, and now it is doing this. I thought it could possible be the copyright protection but I tryed a few different dvds, and still the same resault, then I did 'mplayer blah.avi' and it worked just fine...

buddha
30th April 2006, 06:58 AM
The error messages say it can't open /dev/dvd. I would check to see if "/dev/dvd" is valid. On my system /dev/dvd is a symbolic link to my DVD drive, /dev/hdc