PDA

View Full Version : how do i fix this livna repo



hbc
27th April 2006, 01:04 AM
i keep getting this message " cannot find a valid baseurl for repo: livna" i also tried this suggestion but i could not find (/etc/yum.repos.d directory) i only see(/etc/yumex.profiles.config)wich iam unable to display and(/etc/yum.conf) also unable to displayTip: Some users have reported better success with yum updates if they edit the repository files in the /etc/yum.repos.d directory and remove the comment mark ("#") from the beginning of the "baseurl=" lines, especially if they are getting "Error: Cannot find a valid baseurl for repo:" errors.) also when i try to use "add and remove software" i get this "unable to retrive softaware information"
any suggestions are welcomed

Iron_Mike
27th April 2006, 01:49 AM
You want a easy way? SU- to root and type yum install yumex

This will install a graphical version of yum. It pretty intuitive, a menu item yumex under system tools (fc5)

hbc
27th April 2006, 02:01 AM
i still get the same message for livna repo

glennzo
27th April 2006, 02:30 AM
Edit the file /etc/yum.repos.d/livna.repo. The line that says 'enabled=1' needs to read 'enabled=0'. Now yum will not use the livna repo.

LLS
27th April 2006, 02:39 AM
I agree with iron mike's yumex suggestion, you can set the settings to not refresh automatically and then you can disable any repos that are not working at the moment, which seems to be one or the other ever moment of every day and then refresh. If you need something that is only on livna, then you just have to wait I guess.

hbc
27th April 2006, 04:56 AM
i guess i did just what you say lls iam using yumex to down load thunderbird and vlc . i unchecked livna in the repos section
thank you for the suggestions .i am very new to fedora.