View Full Version : can't drag windows

22nd April 2006, 11:51 PM
Hello all,

I've recently tried setting up a "Big Head" display with two monitors in FC5 with an ati radeon 9800. It seems to be working fine except one thing, I can't move any windows! They don't have the bar on top to maximize/close/minimize or drag it. I'll attach a screenshot showing what is happening...This is really frustrating as I think I almost got my setup perfect. Any help would be great.

23rd April 2006, 01:18 AM
it looks like you are not running a window manager. ei, metacity. maybe try running it for the terminal or

ps aux | grep metacity

see if it comes up

23rd April 2006, 01:28 AM
nothing coming up for that, and when i try to run "metacity" it says

"metacity: error while loading shared libraries: /usr/lib/ati-fglrx/libGL.so.1: cannot restore segment prot after reloc: permission denied"

tried as regular user and root

23rd April 2006, 01:43 AM
does SELinux have something to do with this?

23rd April 2006, 01:50 AM
Looks like the problem was most definitely SELinux, found af ix here:


23rd April 2006, 02:04 AM
other users will probably say its not a good idea, but I turn off SE linux on my computer.

i think is a bit of overkill for my home pc and it does take some resources, 5 % or so.