View Full Version : Flash Player Has No Sound!

21st April 2006, 01:55 PM
Im using FC5 with Gnome, firefox 1.5 and the letest flash player installed form yum. everything works fine, except for the sound, i get no sound from flash movies/applets what-so-ever. i have been looking around the forums and tryed different methods to sort this but nothing seems to work, please somebody help me!

21st April 2006, 02:05 PM
Try uninstalling it and installing it again, if that dont work then make sure none of your volume controls are muted, and check the sound settings for flash player :confused:

21st April 2006, 05:20 PM
i have tried the uninstall / install method a few times makes no difference. also have looked at my volume controls and nothing is muted what-so-ever. how do i go about checking the sound settings for flash player?

21st April 2006, 05:24 PM
ah bingo i sorted it! simple really, for those who have the same trouble in the future here what i done!

installed flash via yum
made sure nothing in volume controls was muted
in System > Preferences > Sound - i had to enable software sound mixing!

Many thanks for your help there AzzY and i hope this helps out a few others

24th May 2006, 10:26 PM
i have the flash sound problem, i dont find 'sound mixing" i only found the Kmix
Could you give the step you followed to resolve this problem
Thank you

26th June 2006, 02:27 AM
I had this problem and what I did was install totem-mozplugin, just open the terminal and type

su -

Enter your root password

yum -y install totem-mozplugin

27th June 2006, 07:21 AM
Thanks for the sound mixing solution it worked :-)

22nd September 2006, 07:55 AM
for flash problem in firefox
System->Preferences->Sound->enable 'software and sound mixing'

16th January 2008, 02:12 PM
i'm using fedora 8 x86_64 and i don't have a sound in flash player
becouse there is no version flash player x86_64 i install i386

to solve the problem you must install libflashsupport version i386
i must uninstall libflashsupport x86_64 and reinstall libflashsupport for i386

15th May 2008, 02:41 PM
for flash problem in firefox
System->Preferences->Sound->enable 'software and sound mixing'

Where? I couldnt fine the option 'enable sound & software mixing?'

15th May 2008, 03:19 PM
Here is the Solution!!!!