PDA

View Full Version : ati driver.



Deltadeltafee
21st April 2006, 01:40 AM
Okay I believer, I've installed Xorg, then when I sh ati-driver-installer-8.24.8-x86.run it gives me:

"
Detected configuration:
Architecture: i686 (32-bit)
X Server: Xorg 7.0.0

Detected version of X does not have a matching 'x700' directory
You may override the detected version using the following syntax:
X_VERSION=<xdir> ./ati-driver-installer-<ver>-<arch>.run [--install]

The following values may be used for <xdir>:
x410 XFree86 4.1.x
x420 XFree86 4.2.x
x430 XFree86 4.3.x
x680 X.Org 6.8.x
x690 X.Org 6.9.x
Removing temporary directory: fglrx-install
"

when I try doing " X_VERSION=<x680> ./ati-driver-installer-8.24.8-x86.run [--install]" is says
"
bash: x680: No such file or directory
"

What am I not doing??????