PDA

View Full Version : mouse problems



timelord
21st April 2006, 01:01 AM
:mad:
why cant i see my mouse pointer on my screen? the only way i can see it is with the ctrl button!!!! help :confused:

JoeyJoJoe
21st April 2006, 01:07 AM
I don't know what the specific nature of your problem is or what you have tried, the first thing I would do is turn it off and on again, if that doesn't work you could try re-selecting a pointer from system > Preferences > Mouse > Pointers

tashirosgt
21st April 2006, 01:08 AM
Try setting the HwCursor option to false in your /etc/X11/xorg.conf file.
What video hardware do you have?
http://fedoraforum.org/forum/showthread.php?t=105262&highlight=HwCursor

timelord
22nd April 2006, 02:32 AM
I just installed Fedora a day ago and i am not to familiar on how to open xorg.conf.

timelord
22nd April 2006, 02:45 AM
I have a GIGABYTE geforce motherboard with AMD x64 3200+ and a gig of ram with a 140 gig hard drive. the video card is on the board

JoeyJoJoe
22nd April 2006, 12:58 PM
I just installed Fedora a day ago and i am not to familiar on how to open xorg.conf.
all you need to do is open up computer, then open file system, then you can type 'etc', this will highlight the folder etc, you can then click enter, then in that etc folder you need to find X11, you can just type X11 and it does the highlight thing automatically, then in there there will be a file called "xorg.conf", you open that and there will be a a load of text, so add the like line OPTION "HWcursor" "FALSE"... as is shown here in this example from wjp:

DefaultDepth 24
Option "HWcursor" "false"
SubSection "Display"
Viewport 0 0
Depth 16
Modes "800x600" "640x480"

then save it... if it says it is read only you might need to do this as root... which is to say you would need to log out from your current session and then when your on the login screen you get to at the begining type: root, and then put in your root password, and then just do what it said above, and then save... now hopefully it should work...

timelord
23rd April 2006, 01:32 AM
Thank You Very Much It Worked.