PDA

View Full Version : Enemy Territory



s3cur17y
21st April 2006, 12:37 AM
For any noob that has a problem with sound in Enemy territory, this will help you out...

Create a sh script in you home dir. and make sure you have sudo enabled.

insert this.


clear
sudo bash -c "echo et.x86 0 0 direct > /proc/asound/card0/pcm0p/oss"
et

and set the icon to do this


sh /home/(user)/(sh.sh)

elz
29th May 2006, 01:06 PM
Thank you soooo much!