PDA

View Full Version : Kernel-Devel-SMP - Need Help



dimonet
20th April 2006, 04:36 PM
I am trying to install VMWARE for linux and it won't compile because the source code I have installed is 2.6.16-1.2096_FC5 and I need 2.6.16-1.2096_FC5smp. I have looked and looke and I can't find an smp RPM package.

Does anyone know where I can find an smp rpm package for 2.6.16-1.2096_FC5smp? I tried doing yum update but that just brought down the non smp package. I really need help.

Thanks,

Dimo

InKo
20th April 2006, 04:45 PM
try http://atrpms.net/

dimonet
20th April 2006, 05:05 PM
You have to forigve me I am sort of a newb. But I went to that page and the highest rev i could find was 2080 and I am running 2096. Is the something there I could get to make my source match my kernel? I am a little confused.

Thanks,
Dimo

InKo
20th April 2006, 05:30 PM
hmmm... I think the last number doesnt matter.. but I am not sure! :)
you can know if you test it for yourself! :D