PDA

View Full Version : problem with repo on FC5



nicolase
20th April 2006, 12:17 AM
When trying to install an rpm with

yum install file.rpm

this error appears

Cannot find a valid baseurl for repo: core

Did anybody had a problem like this? Regards

seculor
20th April 2006, 12:44 AM
Seems to be working now

nicolase
20th April 2006, 01:44 AM
Seems to be working now

What? Im sorry but I did not understand your reply.

seculor
20th April 2006, 01:49 AM
I've had the same problem a few hours ago, but now everything is working fine.

nicolase
20th April 2006, 01:53 AM
I've had the same problem a few hours ago, but now everything is working fine.

How did you solve it?

seculor
20th April 2006, 02:04 AM
It just solved itself... I suspect the server was closed down for maintainance briefly.