PDA

View Full Version : Messages from syslogd



bguebert
19th April 2006, 10:43 PM
Hi, I haven't used linux very much so maybe this is obvious but after I installed Fedora 5 when I open a terminal window the following message comes up over and over with the page number changed. What is the problem and how do I fix this?

Message from syslogd@localhost at Wed Apr 19 16:40:55 2006 ...
localhost kernel: EDAC MC0: UE page 0x1bdd, offset 0x0, grain 4096, row 0, labels "": i82875p UE

tashirosgt
19th April 2006, 11:15 PM
It's not obvious to me. My guess (based on a hazy recollection that CONFIG_EDAC is a kernel configuration option having something to do with memory) is that it is a report of a problem in your RAM. So run memtest86 from the first Fedora install cd and test your machine's memory.

bguebert
20th April 2006, 12:45 AM
First, thanks for your advice.
I ran memtest86 twice and it didn't come up with any errors. My memory is only around a year old so it shouldn't be failing yet. I had also installed fedora 4 on this same computer before and it didn't give me this problem. Is there maybe a way just to ignore messages from syslogd as a temporary fix? It is really annoying to try and do anything with the terminal since it is constantly flooded with the messages.

bguebert
20th April 2006, 01:01 AM
Ok, I went into services and stopped syslogd and restarted it and now no more messages. I don't know why this started or why this fixed it but I thought I'd just let people know how I happened upon a solution in case it can help them.