PDA

View Full Version : Unable to use Open office in MS Office



jimmy2975
19th April 2006, 08:28 PM
Hi folks,

I haven't been able to open Open Office 2.0 documents, spread sheets in Office 2003. I have tried saving in the format available for Office XP/2000/97. Mine in Office 2003 pro, is this the issue? I have also tried saving in .doc, .xls formats. Please help !

Jimmy

ilja
19th April 2006, 08:32 PM
maybe rtf format?

jimmy2975
19th April 2006, 11:51 PM
When I open the *.rtf in MS office 03, I am asked for the encoding and when I choose windows default, it does not open properly. I get junk characters.!!! In open office 2.0 . I have no idea how to fix this. I can open a MS office created doc, xls in Open office but not vice-versa. I have no clue hoe to fix this. Any ideas anyone?????

weinerdogus
20th April 2006, 12:27 AM
It must be a setting in OO. I can save xls files in ms format "office 97/2000/XP" and open them fine in Office 2003. Are you using the latest version (2.0.2)?

jimmy2975
20th April 2006, 01:56 AM
It seems to work now. I must have done something wrong the first few times. I use 2.0. How to upgrade to 2.0.2? Thanks !!!

weinerdogus
20th April 2006, 11:28 PM
To check your version, open OO > help > About OpenOffice.org. the version number is there. if your fc5 is up to date you will be running OO 2.0.2. if not do " yum update "