PDA

View Full Version : Autostart program



massimomm
19th April 2006, 10:47 AM
Hi ! I've a little problem, when i start my FC4, i've the Openoffice application that start automatically ! :rolleyes:
How can i do to deactivate this application every time i start My FC4, is there a configuration file ?
Many thanks

giulix
19th April 2006, 01:15 PM
Are you using Gnome or KDE ?

massimomm
19th April 2006, 01:38 PM
I 'm using Gnome

giulix
19th April 2006, 01:59 PM
Then try this: Open a desktop session and click on desktop->Preferences->More Preferences->Sessions, select Default and click on the Current session tab. Look if you can find openoffice in there. If you can, click on it, press Remove, then Apply and restart Gnome to see whether it stuck.

P.S. You may have to tick "Automatically save changes to session" on the Session Options tab to make it stick. Just remember to untick it when you get back into Gnome.

massimomm
19th April 2006, 02:59 PM
Thanks for your reply,
i've gone in:
desktop->Preferences->More Preferences->Sessions
but i don't have find openoffice application !
:mad:

giulix
19th April 2006, 03:22 PM
What about Startup Programs ? Anything in there ?

massimomm
19th April 2006, 03:57 PM
No, in that tab folder i don't have anythings
but where does is locate the startup command for openoffice ?

giulix
19th April 2006, 04:20 PM
You mean its executable ? /usr/bin/openoffice.org-n.n which is actually a wrapper shell script for another wrapper shell script, /usr/lib/openoffice.org2.0/program/soffice, which runs soffice.bin with proper parameters.

giulix
19th April 2006, 06:49 PM
How are you getting on on this ? :D

massimomm
20th April 2006, 10:28 AM
Yes Solved !
i've meant usr/bin/openoffice.org-n.n
thanks a lot !
Massimo