PDA

View Full Version : onboad LAN chipset nVidia MCP51 problem, causing the PC to hang



satimis
19th April 2006, 08:12 AM
Hi folk,

ASUS motherboard A8N-VM
PCI-E graphic card
Gigabyte NX66256DP2
Nvidia 6600 PCIE
s56MB DDR II /128 bit

The onboad LAN chipset of the motherboard causes PC hanging

After having tried FedorCore5 64 bit (FedoraCore5 32 bit also failed) several days without success, it came to my notice that most likely is the onboard LAN chipset causing the PC hanging.

Without setup network connection the OS can be played around, starting/closing applications. Whenever I tried setting up broadband connection the PC immediately hung even before its completion. I tested it several times.

Any advice would be appreciated. TIA

B.R.
satimis

Bigfatso
21st June 2006, 03:59 PM
I am also having trouble with the Nvidia network card on my PC. My problem is that even though I can configure the card properly, it will not comunicate with any network device (router/gateway/file share). Pinging its IP address and loopback address works just fine. I cannot ping anything else. I can boot to my windows partition and the NIC works fine. I'm sure its a software issue. Just need to find out how to repair what is broken.

If anyone here has resolved these issues I would greatly appreciate some enlightenment.

Bigfatso
21st June 2006, 04:01 PM
just found this for anyone else scratching their heads. I'm going to try it

http://forums.fedoraforum.org/forum/showthread.php?t=113689&highlight=Nvidia+NIC

Bigfatso
21st June 2006, 06:52 PM
shutting down and unplugging the power cord does rectify the no-working problem. I'm curious if there is a way to reset the NIC without pulling the cord.

Perhaps if you do :

Start
Run
CMD
Ipconfig /release


then try booting into linux. That may clear up the issue.