PDA

View Full Version : limewire wont work after upgrade from fc4 to fc5



thugpoet22
19th April 2006, 07:53 AM
Im not quite sure whats causing the problem, but within 15 minutes of using the limewire appication it freezes. And its to the point where i cant x out of the program. Even if i go to my system monitor and end the program there, the image of limewire remains in my system tray. So in order for me to run the app again i have to restart the computer. I cant log out and log back in that wont work either. So im guessing i screwed something up with i upgraded my system. Im wondering that i might have to uninstall and reinstall limewire, but i didn't want to do that with out first posting my problem here. So if there are any suggestions out there please post. Thanks in advance.

thugpoet22
19th April 2006, 08:38 AM
I went ahead and uninstalled it and now im trying to install it but im running into a small problem. Maybe someone on here could help me out.

[root@localhost thugpoet22]# rpm -ivh LimeWireLinux.rpm
error: Failed dependencies:
j2re >= 1.4.1 is needed by LimeWire-free-4.10.9-0.i386

Not sure how to fix that dependency

shawnrgr
19th April 2006, 01:23 PM
Make sure you have Java installed correctly. I would uninstall Limewire and follow these directions... It work on first attempt for me. http://stanton-finley.net/fedora_core_5_installation_notes.html#LimeWire