PDA

View Full Version : Can't find package for update



Method17
18th April 2006, 06:36 PM
Anyone find this packcage? I tried to google it last night, but couldn't get a d/l of it.

Package: libpisock.so.8()(64bit)
[method@localhost ~]$ su -c 'yum upgrade'
Password:
Loading "installonlyn" plugin
Setting up Upgrade Process
Setting up repositories
core [1/3]
core 100% |=========================| 1.1 kB 00:00
extras [2/3]
extras 100% |=========================| 1.1 kB 00:00
updates [3/3]
updates 100% |=========================| 951 B 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 919 kB 00:01
extras : ################################################## 2560/2560
Added 491 new packages, deleted 94 old in 3.81 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for evolution to pack into transaction set.
evolution-2.6.1-1.fc5.2.x 100% |=========================| 128 kB 00:01
---> Package evolution.x86_64 0:2.6.1-1.fc5.2 set to be updated
--> Running transaction check
--> Processing Dependency: libpisock.so.8()(64bit) for package: evolution
--> Finished Dependency Resolution
Error: Missing Dependency: libpisock.so.8()(64bit) is needed by package evolutio n
[method@localhost ~]$


Thanks

eschi
18th April 2006, 06:59 PM
I think you want to update evolution. This is a known problem with the actual evolution update package. It was compiled against an old pilot-link version. Just stop updating evolution. In a short time there will be a new package for evolution update available.

Method17
18th April 2006, 07:03 PM
Yeah, the package is for evolution, I was just wondering if the package was out there somewhere else...

Spoon!
18th April 2006, 07:59 PM
I think they fixed this problem in the latest release of the "pilot-link" package (today).

Method17
19th April 2006, 03:03 AM
cool...that was quick...one day later

Method17
19th April 2006, 07:20 AM
hmm...nope....
[method@localhost ~]$ su -c 'yum upgrade'
Password:
Loading "installonlyn" plugin
Setting up Upgrade Process
Setting up repositories
core [1/3]
extras [2/3]
updates [3/3]
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package evolution.x86_64 0:2.6.1-1.fc5.2 set to be updated
--> Running transaction check
--> Processing Dependency: libpisock.so.8()(64bit) for package: evolution
--> Finished Dependency Resolution
Error: Missing Dependency: libpisock.so.8()(64bit) is needed by package evolution
[method@localhost ~]$

Wayne
19th April 2006, 07:28 AM
Oh dear, I'd thought they'd fixed it properly since I worked around it yesterday.

http://forums.fedoraforum.org/showthread.php?t=105416

Wayne

c_ryan
19th April 2006, 08:44 AM
Try clearing your yum cache
rm -Rf /var/cache/yum/*

And then doing yum update

Method17
19th April 2006, 08:51 AM
fixed as of 0345 eastern