PDA

View Full Version : gnucash



masterswim
18th April 2006, 02:02 PM
Anyone tried installing gnucash from the tar.gz file in FC5?

I've downloaded it into a file on my home directory. I pulled up a terminal, executed su and issued the tar command. That worked OK and created a directory gnucash-1.8.12. I did a CD to the directory and issued the command ./configure. The system went through a pile of checking and stopped on cannot find glib-config. I have checked the FC% core packages and FC5 extras package list. Did not see glib-config. anyone got any ideas?

masterswim
18th April 2006, 02:24 PM
Well, I don't know what happened. I now have gnucash. Did I overlook it in applications or did it install further than I thought in my question. But what ever I have the program on the system and now all I have to do is figure how to use it.

Wayne
18th April 2006, 02:36 PM
Dunno, I used "yum install gnucash" from a terminal and I have the same version as you. I don't know how to use it either!

Wayne

unamanic
18th April 2006, 02:38 PM
you should have been able to just "yum install gnucash" I think it's in the extras repository, but im may have been installed with the OS.