PDA

View Full Version : Missing dependencies for VideoLan Client



PINGofDEATH
5th April 2006, 11:12 PM
Can someone help me find the dependencies necessary to install VLC. Iím on a fresh install of FC4 and have run the yum update. This is what I get when trying to the following command:

[root@localhost ~]# yum -y install videolan-client
Setting up Install Process
Setting up repositories
updates-released 100% |=========================| 951 B 00:00
rpmforge 100% |=========================| 951 B 00:00
extras 100% |=========================| 1.1 kB 00:00
base 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 438 kB 00:04
updates-re: ################################################## 1217/1217
Added 391 new packages, deleted 244 old in 3.51 seconds
primary.xml.gz 100% |=========================| 853 kB 00:07
rpmforge : ################################################## 3570/3570
Added 0 new packages, deleted 0 old in 1.81 seconds
Parsing package install arguments
Resolving Dependencies

(This was shortened due to space)
--> Processing Dependency: libwx_gtk2u_qa-2.6.so.0 for package: videolan-client
--> Processing Dependency: libwx_gtk2u_adv-2.6.so.0 for package: videolan-client--> Finished

(These are what I'm looking for)
Dependency Resolution
Error: Missing Dependency: libwx_baseu_net-2.6.so.0 is needed by package videolan-client
Error: Missing Dependency: libwx_gtk2u_qa-2.6.so.0 is needed by package videolan-client
Error: Missing Dependency: libwx_gtk2u_html-2.6.so.0 is needed by package videolan-client
Error: Missing Dependency: libwx_baseu-2.6.so.0(WXU_2.6) is needed by package videolan-client
Error: Missing Dependency: libwx_gtk2u_adv-2.6.so.0 is needed by package videolan-client
Error: Missing Dependency: libwx_gtk2u_adv-2.6.so.0(WXU_2.6) is needed by package videolan-client
Error: Missing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6.2) is needed by package videolan-client
Error: Missing Dependency: libdvdnav.so.4 is needed by package videolan-client
Error: Missing Dependency: libwx_gtk2u_core-2.6.so.0 is needed by package videolan-client
Error: Missing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6) is needed by package videolan-client
Error: Missing Dependency: libwx_baseu_xml-2.6.so.0 is needed by package videolan-client
Error: Missing Dependency: libwx_gtk2u_xrc-2.6.so.0 is needed by package videolan-client
Error: Missing Dependency: libwx_baseu-2.6.so.0 is needed by package videolan-client
[root@localhost ~]#

Any help appreciated