PDA

View Full Version : mplayer goof up



markdashwood
5th April 2006, 11:04 AM
hi
i am getting this error on executing mplayer or gmplayer

/lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libXvMCW.so.1)

i checked i have glib 2.3

i am new to linux fogive me if i am missing something

thanks

daneel971
5th April 2006, 11:12 AM
Specify FC version and Mplayer version. Where did you get Mplayer from?

markdashwood
5th April 2006, 11:39 AM
Following are the packages used

lame-3.96.1-3.2.el4.rf.i386.rpm mplayer-codecs-extra-20050412-1.i386.rpm
libdvdcss-1.2.9-1.2.fc4.i386.rpm mplayer-fonts-1.1-3.fc.noarch.rpm
libdvdread-0.9.4-8cvs.2.fc4.i386.rpm mplayer-gui-1.0pre6-1.i386.rpm
mplayer-1.0-0.20.pre7.2.fc4.i386.rpm mplayer-skin-default-1.4-1.noarch.rpm
mplayer-codecs-20050412-1.i386.rpm

i use FC4

Thanks for the reply