PDA

View Full Version : Fedora 5 - amsn not working, flash not working, java not working =*> try this



snecci
5th April 2006, 06:53 AM
Hello to everyone.

I have installed Fedora 5 in my Fujitsu Amilo m7440. The instalation worked fine. The system has already hanged up 4 times in 3 days, I dont know why, but lets give it time.

The main problem was I could not use amsn (msn clon) and flash plugin, and I finally found out what the problem was or exactly what I had to change to have it working.

Administration->Security Level and Firewall-> then under Selinux-> Compatibility and then you have to change de value to true of "Allow the use of shared libraries with Text Recolation"

Hope this can help someone, cause I ve spent some time and some headaches.

shellerbean
6th April 2006, 10:54 PM
Thank you so much! I was having the exact same problem with flash not working, and it was driving me nuts.

SpookySystems
8th April 2006, 07:25 PM
How did u installed AMSN ... i still cannot install it ... the source gives me a tcl problem ( not instaled ) and there's no rpm for fc5 i tryed the fc4 rpm and it instaled but it does not load ... plz can u tell us how did u instaled amsn?

snecci
8th April 2006, 09:02 PM
I think I used this
ftp://rpmfind.net/linux/fedora/core/development/i386/Fedora/RPMS/tcl-8.4.12-4.i386.rpm

but tell me if it does not work to look again.

Stuey
9th April 2006, 01:10 AM
you need to install TCL and TK, install it with yum, or search online for the files

kosy
21st April 2006, 10:21 PM
Administration->Security Level and Firewall-> then under Selinux-> Compatibility and then you have to change de value to true of "Allow the use of shared libraries with Text Recolation"

Hope this can help someone, cause I ve spent some time and some headaches.

Thanks, this really helped me.....

juliancui
27th April 2006, 11:38 AM
thank you very much