View Full Version : playing mp3 in F5

5th April 2006, 05:53 AM
i use F5 and im having trouble playing mp3.
basically, from what i understand, F5 does not have any mp3-plugins in its media softwares (xmms, amarok, rhythmbok, noatun) (to protect copyrights). [it does however work in MPlayer... but i'd like it to work in xmms or amarok]
i tried finding the necessary plugins over the net and using yum but i cant seem to be able to install any...
=> gstreamer-plugins-ugly (cant install the package)
=> gstreamer-plugins-mp3 (cant find the package)

can anyone help? :(

5th April 2006, 06:10 AM
You should configure yum with repositories and download and install the required programs with yum. See Fedora Core 5 Installation Notes (http://stanton-finley.net/fedora_core_5_installation_notes.html) for instructions.

8th April 2006, 08:24 PM
Try this command to install xmms & xmms plug-in

# yum -y install xmms xmms-mp3

22nd May 2006, 01:16 AM
Still doesn't work for noatun or juk.

Did exactly every step - even uninstalled and installed the kdemultimedia-extras...

xmms plays mp3's just fine - but none of the "built in" KDE apps - juk & noatun

PS: Quicktime doesn't work either...