View Full Version : Impossible to mount USB-HD as user

3rd April 2006, 02:33 PM
Hello everyone,

i've tried to mount an usb-harddrive (ntfs) in FC5. I already configured an internal ntfs-volume and everything worked fine. If I connect the usb-device with the PC the device is mounted but I don't have the right permissions to view its content. only root has. if I try to set the mount permissions via fstab I get an error message "You are not privileged to mount volume..."

my fstab:
/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
devpts /dev/pts devpts gid=5,mode=620 0 0
tmpfs /dev/shm tmpfs defaults 0 0
/dev/hda2 /mnt/AcerC vfat rw,uid=ronin 0 0
/dev/hda5 /mnt/AcerD ntfs ro,umask=0222,uid=ronin 0 0
/dev/sda1 /mnt/MobileHD ntfs ro,umask=0222,uid=ronin 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0

sda1 is not mountable as user while hda5 is....whats wrong with these settings? does the user have to join a special group to mount usb-volumes?
I hope someone can help me!!! thanks in advance