PDA

View Full Version : Installing monodevelop



shupacanucks
3rd April 2006, 02:16 AM
Hi does anyone know how to install monodevelop? I know FC5 has mono installed by default, but installing monodevelop using the rpm file is giving me a lot of dependicies problems.

Thanks

jim
3rd April 2006, 02:17 AM
yum install ......

yum resolves dependencies for you

shupacanucks
3rd April 2006, 05:27 PM
I did that but it still cant find the dependicies like gtk#

Sarthan
3rd April 2006, 08:21 PM
The monodevelop rpm package for FC5 is not available yet.

yum install monodevelop
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
livna [1/5]
livna 100% |=========================| 951 B 00:00
core [2/5]
core 100% |=========================| 1.1 kB 00:00
updates [3/5]
updates 100% |=========================| 951 B 00:00
davej [4/5]
davej 100% |=========================| 951 B 00:00
extras [5/5]
extras 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 871 kB 00:02
extras : ################################################## 2448/2448
Added 20 new packages, deleted 4 old in 4.13 seconds
Parsing package install arguments
No Match for argument: monodevelop
Nothing to do

AMD-Z
6th April 2006, 09:07 PM
there are problems with compiling vte-sharp, one of monodevelop's dependencies.
hope it will be fixed soon.