PDA

View Full Version : nVidia help, again...



Lemur
2nd April 2006, 11:43 PM
Alright, I ran and installed nVidia drivers, and then went to the display menu GUI thing, and switched to nVidia 6600 GT drivers (which should be the correct ones), I restart my computer, and all I see is a bunch of gray and green lines. I'm panicking.

twiistedkaos
2nd April 2006, 11:49 PM
su -
rpm -Uhv http://rpm.livna.org/livna-release5.rpm
yum install kernel kernel-devel
yum update kernel kernel-devel
yum install kmod-nvidia xorg-x11-drv-nvidia
yum update kmod-nvidia xorg-x11-drv-nvidia
/usr/sbin/nvidia-xconfig
reboot

Just follow those instructions, you shouldn't have the change anything manually.

Lemur
2nd April 2006, 11:52 PM
Is that for FC5 only, or does it work for 4?

twiistedkaos
2nd April 2006, 11:52 PM
Is that for FC5 only, or does it work for 4?
Those instructions are strickly for FC5
edit/
If you are using FC4 I'm sorry to say but I can't help you. I never got nvidia drivers working on fc4.

Lemur
2nd April 2006, 11:53 PM
Ah. Good thing I didn't do that yet, then. I think I may have solved the problem, though. Thanks for your effort anyway.

cykes
3rd April 2006, 05:51 AM
For FC4 the drivers from Nvidia's website work fine. Although that could have been because I use my own kernels.

Alukardian
3rd April 2006, 02:47 PM
For fedora core 4 load yumex or kyum and look on the livna repo for the nvidia drivers. There is a problem with using the drivers from nvidia's site. If you use the nvidia drivers from the site it looks in the wrong place for certian files and causes problems even if you install the livna drivers afterwords. So in other words to get an nvidia card working properly on fedora core 4 you will have to install the drivers from the livna repo and not the nvidia website.