PDA

View Full Version : XFCE Desktop background image will not change



nicstevens42
2nd April 2006, 10:09 PM
Hi,

I have XFCE Installed from extras. I really like XFCE (esp with some gnome integration) but the desktop only shows the new FC5 background.

I'm sure somebody went to a lot of work to create it but it's not the background I want and when I change the image properties in the desktop control panel item nothing happens.

This rather sucks.

On FC4 when I installed XFCE from the XFCE site I was able to modify a lot more -- and there were TONS of xfwm4 themes.

Any ideas?

-Nic

PS: These are my installed XFCE Packages:
xfce4-session-4.2.3-3.fc5
xfce4-notes-plugin-0.11.1-3.fc5
xfce4-sensors-plugin-0.7.0-4.fc5
xfce4-taskmanager-0.3.1-3.fc5
xfce4-showdesktop-plugin-0.4.0-5.fc5
xfce4-weather-plugin-0.4.9-5.fc5
libxfcegui4-4.2.3-4.fc5
xfce-mcs-manager-devel-4.2.3-2.fc5
xfce4-session-devel-4.2.3-3.fc5
xfce4-cpugraph-plugin-0.2.2-5.fc5
xfce4-quicklauncher-plugin-0.81-3.fc5
xfce4-fsguard-plugin-0.2.1-3.fc5
libxfce4util-4.2.3.2-2.fc5
xfce4-panel-4.2.3-3.fc5
libxfce4mcs-devel-4.2.3-5.fc5
xfce4-datetime-plugin-0.3.1-6.fc5
xfce4-systray-4.2.3-2.fc5
xfce4-minicmd-plugin-0.3.0-5.fc5
xfce4-clipman-plugin-0.4.1-5.fc5
xfce4-trigger-launcher-4.2.3-2.fc5
xfce4-mixer-4.2.3-2.fc5
xfce4-toys-4.2.3-2.fc5
xfce4-systemload-plugin-0.3.6-5.fc5
xfce4-websearch-plugin-0.1.0-5.fc5
xfce4-xkb-plugin-0.3.5-1.fc5
xfce-mcs-manager-4.2.3-2.fc5
xfce4-battery-plugin-0.3.0-5.fc5
xfce4-diskperf-plugin-1.5-5.fc5
xfce4-appfinder-4.2.3-2.fc5
xfce4-panel-devel-4.2.3-3.fc5
xfce4-modemlights-plugin-0.1.1-6.fc5
xfce4-wavelan-plugin-0.4.1-5.fc5
xfce4-session-engines-4.2.3-3.fc5
xfce-mcs-plugins-4.2.3-3.fc5
libxfce4mcs-4.2.3-5.fc5
xfce4-mount-plugin-0.3.3-2.fc5
xfce-utils-4.2.3-3.fc5
xfce4-screenshooter-plugin-0.0.8-2.fc5
xfce4-icon-theme-4.2.3-2.fc5
xfce4-xmms-plugin-0.3.1-5.fc5
xfce4-netload-plugin-0.3.3-5.fc5
xfce4-genmon-plugin-1.1-5.fc5
xfce4-iconbox-4.2.3-3.fc5
xfce4-windowlist-plugin-0.1.0-5.fc5
xfce4-taskbar-plugin-0.2.2-5.fc5

nicstevens42
3rd April 2006, 05:27 PM
I got this working ...

Apparently the gnome desktop was running when I had xfce run the gnome services on startup. To change this I used gconf-editor and unclicked /apps/nautilus/preferences/show_desktop.

Now I see my xfce desktop..

-n

PlateSpinner
17th August 2006, 09:41 PM
Thanks for that...

I was having the very same problem and it was driving me crazy. I have an addiction to attractive desktop backgrounds. Now I can continue to feed that addiction.

Should we notify someone about this?

firefoxtrekker
17th September 2006, 02:56 AM
I am new to fc5 and xfce also, I have seen this "enable GNOME on startup" but I cant remember where? And also what is the "gconf" editor? And how do I access it to make this change? I wold like to change my background also, please help.