View Full Version : FC5 & dvdbackup is not working

2nd April 2006, 09:28 PM
I haven't been able to find any rpm's of dvdbackup for FC5, and I haven't been able to compile it myself. And using Dries FC4 rpm only gives me a "Segmentation fault" when I run the command "dvdbackup -i /dev/hdc -M -o /home/xenon/dvdbackup/" or "dvdbackup -i /dev/dvd -M -o/home/xenon/dvdbackup/"

Has anyone figured out a way to backup dvd's on FC5?

I use K9Copy and it's working perfectly, but I just need to get dvdbackup to work, thanks

3rd April 2006, 07:32 AM
I think there is an issue with the new libdvdread and that's why dvdbackup gives this error. It is (was) working with libdvdread 0.9.3 but not with the new libdvdread version.

3rd April 2006, 11:59 AM
Hi Salonica :-)

It doesn't work for sure with libdvdread 0.95. I think 0.94 is fine, but I haven't tried it yet.

3rd April 2006, 12:40 PM
Hello Raoul !

Yes, it isn't working with 0.9.5 (I don't know about 0.9.4). The current version of dvdbackup was released with 0.9.3 that's why it isn't running on the last (and changed) libdvdread.

If you just want to rip a dvd, dvd::rip will do the job. It has an option of ripping only (no xvid encoding).

23rd April 2006, 01:35 AM
kanenas: dvd::rip won't rip my dvd with menu's and all the extras, ect. so that's no option. (Sorry for my late response)

K9copy is the way to go, I'm only using that now, removed dvdshrink though wine (why use windows apps when there's something better for linux)

I guess I'll have to wait for any of the repro's will make dvdbackup for fc5