View Full Version : "Security level" graphical interface does not work!

2nd April 2006, 08:06 PM

I am new to Linux! I am using FC4. My problem is that I can not change or even access my security settings (firewall, etc.) because the "Security level" graphical interface doesn't work. This morning it has worked properly, my firewall was enabled, I only enabled TCP on 5555 port for testing. The test was ok, but after it ,when I clicked on the "Security level" to disable this 5555 port, the interface didn"t work. When I click on it, a little window appears (as normally) at the top of the desktop with the message "Starting security level" in it, but after a second or two it disappears and nothing happens then. I don't know how to set this settings using my console or terminal. I don't know what is the problem with my graph. interface and how to repair it. Please help me! Thank You in advance!

3rd April 2006, 03:15 AM
Open a terminal (Apps > Accessories > Terminal) and run system-config-securitylevel

3rd April 2006, 02:33 PM
The problem is that it also doesn't work. I tried it but the result was the same. It couldn"t start. This program file is in the /usr/share. What if I delete this file ('system-config-securitylevel') and I copy a new one? Will it work?