PDA

View Full Version : Library verion error



ronaldjw
1st April 2006, 09:48 PM
Hello,

A few ago i tried to upgrade mythtv on FC4 with cvs, but that goes wrong.
When i upgraded with apt-get it works well, but when i do mythfilldatabase i get an error:

2006-04-01 22:22:19.582 This app was compiled against libmyth version: 0.19.20060226-1
but the library is version: 0.19.20060121-2
You probably want to recompile everything, and do a
'make distclean' first.
2006-04-01 22:22:19.585 Failed to init MythContext, exiting.

Te message says that i have an older version.
Can someone tell me how i can upgrade the library tothe correct version ?


Yours truly,
Ronald