PDA

View Full Version : Fedora booting to command line



bhakti
30th March 2006, 12:18 AM
Hi, i am new to linux and just installed it on my pc w/win xp. I setup dual boot using Grub. I have this problem whenever i select Fedora, linux boots to the command line. I dont know what i did or what buttons i pressed. I'd appreciate your help.

bob
30th March 2006, 02:07 AM
okay, from your command-line, type 'startx' and see if you get a gui (graphical user interface) desktop. If not, there may be some problem with configuring your graphics card. If so, as 'root', type 'system-config-display' and see if you can put in the correct card and resolution. Let us know how you're making out.

bhakti
30th March 2006, 04:22 AM
i typed startx with a return of "-bash: startx: command not found"

when linux starts in command line, it first asks for my localhost login and password.
also i tyeped system-config-display and got the same returns

bob
30th March 2006, 04:43 AM
Okay, I'm not sure what you've pressed either, but somehow you've managed just to do a text install without any of the graphical modes that you'll need. Try a reinstall and choose the default settings. You'll want to do a graphical install unless your graphics card creates a problem and then just do the routine desktop installation for now. You can add programs that you'll need later on through yum.

bhakti
30th March 2006, 04:47 AM
will do, thx for the help