PDA

View Full Version : php-domxml



mikeearle
29th March 2006, 06:00 PM
I have a software package that requires php-domxml and am running fedora core 5. Problem I have is that fedora 5 updates to php 5.x and it does not have support for php-domxml. I have tried uninstalling php5.x and reinstalling 4.x of php but each time the update module forces dependancy updates for php4x whick includes the 5x stream of code, and then of course php-domxml will not run as it is looking for the 4x version as a dependancy. any thoughts?

Mike

Antifreeze
29th March 2006, 06:11 PM
if you do your updates in yumex, you can 'exclude' packages from updating, by tagging them and adding them to the 'exclude' list.

You will find this under Edit -> prefs -> Excludes tab.

Hope this helps.

mikeearle
29th March 2006, 07:07 PM
tried that, that big probelm is that php-domxml does not appear to be part of the php-5.1.1-5 package. This is why i have tried to revet back to 4.3.11-2.8. when i run the 4.3 it says it is missing a dependancy of php-5.1.2-5 and goes ahead and installs it. It i block the 5x update, the 4.3.11 never finishes. Without 4.3x installed, the php-domxml will not install as it need php-4.3x as a dependancy. viscious circle. Is there a php-domxml that will run with php-5.1.1-5?