PDA

View Full Version : FC4 not detecting my internal modem Generic K56



Zohaib
28th March 2006, 02:44 PM
Hello Everyone!!!

First i've recently migrated from windowsxp to fedora core 4. I am very happy with it and linux is great.

Initially i m facing only one problem and it is that fc4 is not detecting my internal modem Generic K56 modem.

I've already checked that whether it is properly inserted in the slot or not, but it is there firm in its place. I tried to connect to internet using dial-up its giving me the same error that your connection could not be activated error 2.

Can anyone help me!!!

Thanks in advance.

jamdusr
28th March 2006, 04:49 PM
Welcome to linux! Probably your modem is what's known as a winmodom i.e a modem lacking a controller that requires a version os M$ windows to operate. There are ways around this and several winmodems are now supported in linux. You would need to download a tool that checks the chipset on your modem. More info and reading is here: http://linmodems.org/
Perhaps the easiest method, though, for dial up users ( I'm one ) is to purchase an external modem. Most external modems that connect to a com port are supported in linux. Hope that helps.