PDA

View Full Version : Mouse Pointer not working FC5



marisdembovskis
28th March 2006, 10:18 AM
Installed FC5, everything works fine, exept my mouse. As I understand problem in Nvidia hardware.

Can someone help with this, have tried a lot, but still no mouse pointer!

linickx
28th March 2006, 12:01 PM
see BUG 182517 (https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=182517)



---- xorg.conf ----
Section "Device"
Identifier "Videocard0"
Driver "nv"
VendorName "Videocard vendor"
BoardName "nVidia Corporation C51 PCI Express Bridge"
## fehlender cursor, hwcursor off rhb#182517
Option "HWCursor" "off"
EndSection


fixes it :-)

marisdembovskis
28th March 2006, 05:17 PM
Thanks to linickx.
It helps, I GOT VISIBLE MOUSE NOW!!!!
(I just add those to lines, showed above).
Thanks, a lot!

linickx
28th March 2006, 05:22 PM
you're welcome :D

lgerber
30th March 2006, 05:53 PM
I would like to thank you also.... Was just about to give up trying to get Fedora going. It's no fun navigating without a cursor.... lol. Your solution fixed my problem also! THANK YOU!

Leon

gtdappert
4th April 2006, 08:14 PM
How do I enter the could and where do I enter the code? Thanks

linickx
4th April 2006, 08:37 PM
the change is made in /etc/X11/xorg.conf, I've sent you an e-mail :-)

marisdembovskis
5th April 2006, 01:45 PM
1. login as Root
2. Open file.
3 Do changes as linickx says.
4. save it
5. restart

in terminal
1. su
2. vi etc/X11/xorg.conf
3. Insert
4. now insert that text
5. Shift+:wq!

thats it.
:)

fvs
5th April 2006, 10:42 PM
Hi all,
I also have the same problem as marisdembovskis and I don't understand the fix,
I read the post but I need it to be explained to me step by step being that I'm totally new at this and I don't know how to begin, I can't find the terminal because I can't see the cursor on the desktop and I can't get to it with the keyboard, I tried to reinstall Fedora Core 5 twice, only to find there is no cursor on decktop. Can you please walk me through it. :confused:


TForce 6100 MB
AMD/Sempron 64 2800 Ghz
Seagate 80 gig HD Partioned
1 gig ram (Corsar)
Win XP Fedora Core 5

marisdembovskis
6th April 2006, 07:15 AM
Sure, You can get terminal.
When you log in, first time they ask you for a password, type
root
then type your password to root

Then you in.
Actually your mouse is working, just you don't see the cursor.
Try to understand, where the cursor is and push on Applications on top (left corner), Choose ACCESORIES, THEN TERMINAL.

1. You are now in terminal.
now do

2. vi etc/X11/xorg.conf
3. Insert (click the Insert button)
4. now insert that text (you nee to add two lines:Section "Device"
## fehlender cursor, hwcursor off rhb#182517
Option "HWCursor" "off"

5. Shift+:wq! (it saves changes)
6. reboot

fvs
6th April 2006, 02:12 PM
Thanks it worked, How do I make connection to internet? Can't find server? How to configure network connection? Thanks once more. fvs

marisdembovskis
7th April 2006, 06:21 AM
System -> Administration -> Network
no do changes, and when done, click -Activate.
Done!

fvs
7th April 2006, 11:00 AM
Done that and get message it failed to connect, Thanks for getting back. fvs