PDA

View Full Version : screensaver starting while working



yanik
28th March 2006, 01:01 AM
My screensaver starts while working on my laptop.

How could I fix that?

Thanks

bob
28th March 2006, 01:35 AM
Work faster? Well, I'm surprised because any key strokes or 'mouse' movement should reset the screensaver time to zero, but something's obviously not right there. Might want to go into the screensaver settings and move the time out to maybe a half hour to an hour and then see whether it kicks in early or at least complies with that.

JordanN
28th March 2006, 05:00 AM
You can get to your screensaver settings (in Gnome) by going to Desktop > Preferences > Screensaver.

yanik
28th March 2006, 01:35 PM
yeah, I know how to set my screensaver. I tried half an hour and after half an hour, while browsing this forum, bang, it did it again. Anyway, Ill just disable my screensaver for now.

Thanks for trying guys.

DrCherry
18th December 2006, 10:26 PM
yeah, I know how to set my screensaver. I tried half an hour and after half an hour, while browsing this forum, bang, it did it again. Anyway, Ill just disable my screensaver for now.
I'm guessing disabling the screensaver didn't work for you.

I'm having the same problem and I'm thinking it's the NVIDIA driver + FC 6. It seems that the screensaver still wants to start even when totally disabled.

Switching back to the nv driver seems to correct the problem. I haven't yet found a fix.

Dan
18th December 2006, 10:47 PM
Hi yanik

gnome-screensaver was giving me some grief a week or so ago, so I uninstalled it, and installed X-screensaver in it's place. Things have been peachy-keen fine since then. If nothing else, uninstall gnome-screensaver, then re-install it, and see if that helps.

I'm wondering of you disabled acpi when you installed FC-6? Not sure that would matter, but it's another red herring to chase! :)

Dan

DrCherry
22nd December 2006, 04:42 AM
As an experiment I switched back to the nv driver on my desktop at home. At work I uninstalled gnome-screensavers and disabled acpi.

nv driver = problem went away
nvidia driver + disabled acpi + uninstalled gnome-screensavers = problem lessened*

It only happened once while I was working today. I wonder if the fact I have a usb keyboard and mouse have anything to do with it.