PDA

View Full Version : eclipse doesn't startup



eyp
24th March 2006, 12:24 PM
Hi all, I'm using Fedora Core 5 (upgraded from 4).

Well, when I try to run eclipse y get this error after see the splashscreen:

An error has occurred. See the log file
/home/eyp/.eclipse/org.eclipse.platform_3.1.2/configuration/1143199302683.log.

In the log file you can see:
!ENTRY org.eclipse.core.runtime 2006-03-24 12:21:44.449
!MESSAGE Product org.eclipse.sdk.ide could not be found.

!ENTRY org.eclipse.osgi 2006-03-24 12:21:44.474
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: No application id has been found.
at org.eclipse.core.internal.runtime.PlatformActivato r$1.run(PlatformActivator.java:204)
at org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:376)
at org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:163)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:324)
at org.eclipse.core.launcher.Main.invokeFramework(Mai n.java:334)
at org.eclipse.core.launcher.Main.basicRun(Main.java: 278)
at org.eclipse.core.launcher.Main.run(Main.java:973)
at org.eclipse.core.launcher.Main.main(Main.java:948)

!ENTRY org.eclipse.osgi 2006-03-24 12:21:44.502
!MESSAGE Bundle update@plugins/org.eclipse.ui.ide_3.1.1.jar [3] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2006-03-24 12:21:44.502
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2006-03-24 12:21:44.503
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2006-03-24 12:21:44.503
!MESSAGE Missing required bundle org.eclipse.update.ui_0.0.0.

!ENTRY org.eclipse.osgi 2006-03-24 12:21:44.518
!MESSAGE Bundle update@plugins/org.eclipse.compare_3.1.1.jar [5] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2006-03-24 12:21:44.518
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2006-03-24 12:21:44.519
!MESSAGE Missing required bundle org.eclipse.jface.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2006-03-24 12:21:44.519
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2006-03-24 12:21:44.520
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2006-03-24 12:21:44.520
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.


But the version I'm trying to run is 3.1.2 not 3.1.1, any help?