PDA

View Full Version : FC5 with mysql 4.0 and PHP 4



triax
24th March 2006, 09:47 AM
is there any way to downgrade php to 4.* and mysql to 4.0.*
all my applications are developed using the above and currenly i do not wish to migrate to php 5 and mysql 5 yet
i tried using the php rpm from core 3 but the dependcies keep prompting for php 5

daverj
24th March 2006, 02:27 PM
a few things:

1) If you really do need php4 and mysql4, you could always install from source
2) unless you are doing something real freaky, php5 will process php4 pages.
3) check out http://dev.mysql.com/doc/refman/5.0/en/upgrading-from-4-1.html. Your current mysql4 dbs may not be incompatible with mysql5.

dave