PDA

View Full Version : FC5 - Kernel Panic



Groover20
23rd March 2006, 08:49 PM
I installed FC5 earlier this week. This morning, as I was finishing to install softwares and personal files, FC5 froze. The mouse and the keyboard were both dead so I decided to reboot the system. I didn't work.

Now, I cannot boot. It seems like there is a problem with the LogVol...I must admit that I'm not familiar at all with LVM. I searched on the forum and google, tried a few things, but I can't get it to work. I even booted with Simply Mepis with the hope of being able to either fix the problem or save my data. I cannot get the hard drive to mount.

Here's what I can see:

Volume group VolGroup00 metadata is inconsistent
Volume group for uuid not found
trying to resume from /dev/VolGoup00/LogVol00
unable to access resume device
Creating root device
mounting root filesystem
mount: could not find filesystem '/dev/root'
setting up filesystem
setting up new root fs
setuproot: moving /dev failed: No such file or directory
no fstab.sys, mounting internal defaults
setuproot: error mounting /proc: No such file or directory
setuproot: error mounting /sys: No such file or directory
switching to new root and running init
unmount old /dev
unmount old /proc
unmount old /sys
switchroot: mount failed: No such file or directory
Kernel Panic - Not syncing

I have access to another computer with Win Xp on it...I hooked up the Hard Drive and downloaded Explore2fs...I can see /boot, but I can't see anything else.

Groover20
24th March 2006, 02:37 PM
I tried fdisk - ang got the following

/dev/hda1 * 1 13 104931 83 Linux
/dev/hda2 14 14593 117113850 8e Linux LVM