PDA

View Full Version : udev problem



icky
23rd March 2006, 05:39 PM
Hi, Folks,

I just upgraded from fc4 to fc5, with pirut, I tried to install package tpb under Base -> Hardware Support-> Optional Packages, I got this dependency error:

Missing Dependency: udev >= 050-6 is needed by package tpb

I got the same error using yam (can i conclude pirut is build on yam??).

I went to check my udev version by search for "udev" in pirut, I got 4 packages:

udev-071-0.FC4.2.i386
udev-071-0.FC4.3.i386
udev-084-13.i386
udev-084-13.i386

All are higher than 050-6, I'm very puzzled now, do help me, thank you very much

regards

icky
23rd March 2006, 05:41 PM
btw, I cannot remove packages udev-071-0.FC4.2.i386 and udev-071-0.FC4.3.i386 either, I got the following error

Missing Dependency: dev is needed by package initscripts
Missing Dependency: dev is needed by package emacs-common
Missing Dependency: dev is needed by package mkinitrd
Missing Dependency: dev is needed by package which
Missing Dependency: dev >= 0:3.3-3 is needed by package mc

plz advise