PDA

View Full Version : Programming & Packaging



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 [20]

  1. [SOLVED] gmail mailto script
  2. [SOLVED] How can I make this script ask me for rules from within itself?
  3. [SOLVED] file manipulation.
  4. [SOLVED] Cannot login on copr.fedorainfracloud.org
  5. [SOLVED] Is there a guide to convert arch's PKGBUILD to RPM packages?
  6. root 5 rpm
  7. NASA - Challenge open to US Residents with knowledge of Fortran
  8. Code Challenge 20170510090000.0Z to 1494428400
  9. Quick Help with GDB
  10. [SOLVED] Trying to build and package gtkhash 1.1 with nemo support
  11. rpm -qa "C" parser
  12. Tools or methods to develop GTK themes
  13. Mycroft Assistant
  14. Helping One Million Developers Exit Vim
  15. Ask for package update?
  16. Star Trek time
  17. Unable to use Nedit when using root privileges.
  18. Versions of mono available for Fedora 19 and later
  19. Some thoughts on designing a large system
  20. [SOLVED] Managing Rust installation
  21. Forcing an SELinux domain
  22. C popen/pclose equivelant of bash PIPESTATUS
  23. [SOLVED] Using Python to read a protected file
  24. installing lazarus from the repository
  25. Is there a TeX compiler available to Fedora?
  26. Linux Command Exit Codes
  27. [SOLVED] koji build of lollypop fails
  28. RedMonk versus Tiobe
  29. Most Loved, Dreaded, and Wanted Programming Languages
  30. Gtk development gtk_drawing_area_new ()
  31. MOCK: Can I execute shell cmds in chroot before rpm build?
  32. Is there a gnome application that takes a bash command line
  33. [SOLVED] it could not find or load the Qt platform plugin "xcb"
  34. How can I convert these firewalld rules into their corresponding iptables ?
  35. Beginner Programming Challenge
  36. Cross referencing a /etc/fstab
  37. Where does Gnome-shell store user data?
  38. USB Token stopped working in Fedora 26 x86_64
  39. VLC 3.0 git version before RPM Fusion
  40. PATH or not PATH
  41. mingw64-angleproject: undefined reference
  42. Check for unsaved changes before make
  43. [SOLVED] Whats with backticks and $( ... )
  44. Why not a Fedora Single Board?
  45. [SOLVED] mp4tools-3.4 crashes on f26 due different GTK+ versions
  46. [SOLVED] shotcut-17.09 crashes on f26
  47. bugzilla automatic carbon copy
  48. XML? Be cautious!
  49. [SOLVED] movit: impossible to install binary - error: Failed dependencies
  50. lxterminal --title preventing PROMPT_COMMAND or PS1 etc
  51. FindSphinx
  52. telnet autologin bash script
  53. Java 1.8 using TLS 1.2 by default
  54. [SOLVED] shotcut - failed to parse version.json
  55. ctime:64:11: error: '::clock' has not been declared
  56. [SOLVED] test program in %check section breaks package build process
  57. Relocating local Gnome Extensions to global /usr/share/
  58. mariadb-devel and static libraries
  59. Plese Help Me Compile This Project in Fedora
  60. Library Magick++ not found
  61. a javascript question or two
  62. appreciating awk as a scripting language
  63. Package icons differ between local and koji build
  64. [SOLVED] shotcut crashes when closed with a "core dumped" error.
  65. [SOLVED] vacuum crashes when closed with a "core dumped" error.
  66. can not install xml package in R
  67. [SOLVED] package depedencies engine.io-client
  68. JShell - The interactive Shell for Java 9
  69. Moving gnome extensions from local to global access
  70. disassembling an *rpm file
  71. compiing libqxt-0.7.0 fails with qxtmailattachment.h:49:32: error: expected ')' befo
  72. qesteidutil (need help with build)
  73. inverting IP's and MAC adresses
  74. tar archive from bitbucket, contains a 12-digit folder instead of a 11 digit folder
  75. [SOLVED] Setting gawk ROUNDMODE
  76. Does somebody know where can I find gcc and gdb tutorials for beginners
  77. libqxt-qt5: rename library name
  78. unable to compile against system library
  79. [SOLVED] awk illegal statement ignored
  80. Gnome and javascript
  81. Perl Transliteration
  82. Forced to use online QT docs?
  83. gnome-colors-icon-theme building error:
  84. mpif90?
  85. Rust is a compiled language.
  86. file not found
  87. GNS3 doesn't work on F27
  88. From Gnome, how to Invoking a command line shell
  89. Debugging Techniques
  90. How do I install Kivy on fedora27
  91. FC27 /lib64/libm.so is a shell script ?
  92. Better Algorithms book
  93. Better Algorithms book
  94. Where is run-clang-tidy.py
  95. Playing Commercial Blu Ray movies in Linux
  96. gcc version 8.0 is out for rawhide and it's got new features.
  97. Software Development Process
  98. How to convert a .deb package to .rpm
  99. Python question
  100. [SOLVED] Getting started with the Fedora Project
  101. [SOLVED] Bash script to use grep inside awk
  102. Make 'archivemount' part of the standard/default Fedora installation
  103. Will Atom be added to Fedora's repos?
  104. Confused about how to pass status from scriptlets
  105. building wine on FC27 problem with kerberos 32bit headers
  106. [SOLVED] Error when compiling FreeFileSync 9.9 on Fedora 27
  107. [SOLVED] CONFIGURATION PHP.INI :: x86_64::on fedora 27::
  108. [SOLVED] Packaging Raw info Files
  109. Need to make rpm -e skip file deletes
  110. Doubt about Which repo i need to install (bootstrap)
  111. Finally, a way to check if a number equals 13
  112. Virtualenv failed to activate
  113. Need to run sudo for a normal user script sub-function
  114. Problem to compile gmenu-dbusmenu-proxy-git
  115. [SOLVED] What is the problem with Firejail package on COPR repositories ??
  116. Building a Test Lab
  117. How debug program in C in Eclipse as root
  118. Which Team Should I Choose To Contribute in Fedora
  119. [SOLVED] i386 incompatibility with x86-64.
  120. [SOLVED] createrepo - local packages not marked by repo id/label
  121. The Percentage of Python Used in Fedora
  122. How useful is python compared to other programming languages?
  123. No valid Kits found
  124. ImportError: No module named 'dnf'
  125. Why no mention of --rebuilddb option in rpm man page or --help
  126. AttributeError: 'FigureCanvasInterAgg' object has no attribute 'renderer'
  127. Wine Version
  128. How to find developer(s) to save very interesting project stop from developing ?
  129. Swift on Fedroa 28
  130. Python 3 - Not Listed in DNFDRAGORA
  131. git checkout does not create branch directory
  132. Using yum-plugin-security?
  133. Managing a program's (error) messages.
  134. git questions
  135. anyone has installed ZoneMinder on Fedora ?
  136. Leaking #defines
  137. script test upgrade
  138. Execute i386 program on x86-64?
  139. password generator that uses name and url/website