PDA

View Full Version : Programming & Packaging



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 [16] 17 18 19 20

  1. dbxtool problem
  2. How to valadoc
  3. smart XML rexexp
  4. F16 kernel module compilation
  5. [SOLVED] Simple but special question concerning kmod-package
  6. Plugins/Extensions in an C/C++ program.
  7. Advice on version control
  8. anyone in here using arduino embedded hobby boards?
  9. Makefile error (libz.so.1: cannot open shared object file)
  10. [SOLVED] Gnome notification/confirmation bubbles
  11. makefile creation
  12. Memory usage calculation
  13. [SOLVED] GTK: Window transparency
  14. How to debug a program
  15. How to get output from c program in a different language
  16. send data between two gnome terminals
  17. Ascii Art
  18. root privileges for qt app
  19. Bash Help
  20. Difference between using enum and #define
  21. size of integer
  22. How to get the pid of a process started using system()
  23. global problem in x11vnc package
  24. akmod rpm: problems with "version magic"
  25. RPM keys failing to Verify
  26. kernel Programming
  27. Okay - question for the smartest forum, ever
  28. [SOLVED] Help with MIPS Assembly noob
  29. Tries with a Bash Forum signature generator
  30. Automation of login / logout process ?
  31. a duplicate file name exists, or the file cannot be found
  32. I can not compile .cpp file,error compile
  33. To write on process space..
  34. New maintainer: how to upgrade an existing package
  35. VIm regex
  36. Its looking a bit more like Christmas !
  37. Synaptiks
  38. Operating System programming - Fedora
  39. GUI Interfaces
  40. echo "Hello World";
  41. sea's Script Collection, feedback wanted
  42. [SOLVED] [bash-string] First char caps, rest lower chars
  43. Improvement suggestion welcomed ?
  44. make install/fast ?
  45. [SOLVED] [bash] Computer Information
  46. [SOLVED] [GIT] Panic because of sourceforge.net 500 error
  47. fortran compile & run commands
  48. linux command & c program ?
  49. Allegro4 on Fedora16
  50. porting
  51. Reading file across LAN
  52. [SOLVED] what's wrong with scipy package in fedora.
  53. [BASH] Verifying X11 is installed?
  54. Question on package building?
  55. C calling a function at exact every second?
  56. Simple patch and replace package question
  57. MySQL, Netbeans in Fedora 16
  58. HELP:The value for the useBean class attribute javazoom.upload.UploadBean is invalid.
  59. Compilation Problems in Lex
  60. build 32bits program on F16-64bits
  61. Where is my error?
  62. upgrade directly from F14 to F16
  63. [SOLVED] [BASH] cat, grep.. not found?
  64. New gpg encryption/signing frontend: looking for name suggestions
  65. rpm BUILD/Packagename is not created
  66. Bad case in AVL tree
  67. to tailor or to open file in gcc inline asm
  68. can't compile PackageKit, broken libxml2?
  69. A simple bash scripting question.
  70. [SOLVED] [BASH] egrep REGEX to exclude files containing a "."?
  71. Emacs
  72. C++ pretty output of SHA 256
  73. bash script
  74. Package in Java
  75. simple help :)
  76. Reading rpm database from windows.
  77. Python and Tkinter
  78. [SOLVED] How much memory is allocated?
  79. [SOLVED] beesu - insecure, gksu, gksudo and kdesu not found
  80. Simple bash script question
  81. assembly_program
  82. telnet script auto getting information
  83. bis in gcc inline asm
  84. Bash script logging.
  85. Color in x86asm
  86. how to Change the tag values of a rpm package
  87. ms-dos debugger to transfer in a notepad file
  88. Using GIT to update scripts at enduser?
  89. /usr/bin/ld: cannot find -lpam
  90. FORTRAN Compiler Difficulties
  91. how to exract rpm files and rebuild it again?
  92. madvise() not working
  93. [SOLVED] rpmbuild: cant create dir, permission denied
  94. Memory map or physical address of some memory allocated by malloc
  95. How to extract a bundled libray (SOLID-2.0) from speed-dreams
  96. Parallel Processing?
  97. [SOLVED] RPC return data size limit?
  98. Using Sigaction handler
  99. I want to write "Hello Fedora Forum" in gcc with x86asm
  100. wierd output of fprintf for double variable
  101. needs help in programming
  102. Incorrect file opening
  103. Help with gjs (Gnome Extension Development)
  104. [SOLVED] cannot remove file, Permission denied
  105. how to learn programming with c++ under fedora?
  106. Resource for GTK+
  107. rpmlint/mock errors
  108. bash output in columns
  109. [SOLVED] [Q][python] writing functions
  110. creating backup of "/var"
  111. gtkmozembed?
  112. SDL-OpenGL: high CPU usage
  113. Scripting for a fresh install.
  114. FEKC - Fedora Easy Kernel Compiler
  115. [SOLVED] RPM's handling of config files, not working for me
  116. [SOLVED] [PHP] include variable?
  117. Resources ('solutions') regarding RSS implention to php?
  118. Can Master recommend some usefull books about QT programming?
  119. [SOLVED] Automatic script execution !
  120. Shared library spec file
  121. How to display the video which captured by v4l in the window
  122. anyone know if a javascript obfuscator that exists in any of the fedora repos?
  123. error make g77
  124. [SOLVED] gcc, assembly, as, ld, 32-bit vs 64-bit
  125. Telnet using bash script !
  126. Setting up a Java Development Environment.
  127. Proper usage of ANT in F16?
  128. Usage of Ant.
  129. Announcing the Open Source Translation Database
  130. [SOLVED] trouble with cmake in rpm building
  131. [SOLVED] Cmake and Qt4
  132. subpackage %install section?
  133. Packaging for beginners?
  134. Pthread in Real time kernel
  135. (C++) Count items in std::string array
  136. Help with static lib packaging
  137. How to import file i.e package in fedora?
  138. dependencies in cmake
  139. Issues with shc on RHEL / CentOS 6+
  140. Does order of independent kernel-module insertion at system startup matter?
  141. RPM-ified the app, any hope for the DB?
  142. [SOLVED] Manpage, is it really that simple?
  143. add shutdown and restart to gnome-shell
  144. find path in cmake
  145. header_files
  146. how to put a program/script in startup
  147. [SOLVED] lib exists, but yum fails because it can't find it?
  148. Little Bash Problem
  149. 7zip question for a bash script.
  150. Which programming lang *ducks*
  151. How do you create your own programming language hmm?
  152. C and GUI's O_o?
  153. Remove lines of text using a script
  154. [SOLVED] problem with precompiled binaries in rpm package
  155. how to use export CXXFLAGS in spec file?
  156. how to be compiled under different OS like sqlite.c
  157. Error unpacking rpm package
  158. Why can't I sign an RPM package with my GPG key?
  159. pthread with c++ (multithreading)
  160. Spawn notifications with your program similar to KTorrent or ABRT
  161. Python displayed on http?
  162. [SOLVED] New Cluster
  163. If interested with ! An introduction to PAM programming in C
  164. Script or program to show recently modified files
  165. groovyConsole -- doesn't it support commas in for loops?
  166. A bash loop question
  167. qgis-devel package usage
  168. [SOLVED] What the heck is QGtkStyle and why can't PyQt Find it?
  169. linuxassembly.org
  170. EL6 - Mumble Packaging woes
  171. Help with linux cut command
  172. error: 'tr' was not declared in this scope
  173. ClutterGst Segfaulting
  174. Parallel programming
  175. If there is no sizeof operator in C
  176. [SOLVED] [bash] Cut off from array
  177. %20%20%20%20: what does that mean?
  178. Confused about Python all() function
  179. screenshot of a webkit webview for a gnome shell extension
  180. yet another sed thread - find and replace
  181. How to configure jython to use apachi poi
  182. Is there a systematic way to read and understand code?
  183. how to get a partition's uuid
  184. Develop wifi driver for kernel 3.0
  185. Build OpenSSL with EC, Write spec file, add to a personal respository
  186. Making a CMakeLists.txt
  187. [SOLVED] how to get a disk partition's start cylinder?
  188. Fourier Transforming in C
  189. Why isn't NetBeans IDE in Fedora 17?
  190. [Help]I really confused about the permission of DocumentRoot in Apache
  191. 4MLinux Devel Edition
  192. Graphical languages of the Russian space program
  193. eclipse + boost spirit
  194. D programming
  195. J programming language
  196. If you know Lisp/Scheme, I need assistance (specifically in Racket)
  197. Help on compiling driver
  198. [SOLVED] rpm creation and systemd problem
  199. Problem with R: Labels too big, doesn't show up.
  200. 7 lines of code, 3 minutes: Implement a programming language from scratch
  201. [SOLVED] Launch an interactive bash script before logging in to Gnome
  202. [SOLVED] rpmbuild changes ARCH during build
  203. ARM linker fail
  204. Java JVM installation 64-bit
  205. TuxCut-4.0 an anti-netcut application for linux
  206. Programming challenge: Create a GUI window
  207. alternative for getchar in Linux ?
  208. program accept argument from both stdin and command line
  209. Looking For A File.
  210. where to learn c code?
  211. rpmbuild aircrack-ng error
  212. issue with Java.lang.Cloneable interface guidelines
  213. More bash scripting help
  214. cmake generate library
  215. [SOLVED] Mysql problem
  216. Matrix Style bash script
  217. AVR programming requirement
  218. Integrating Octave in C or C++
  219. Network Proxy Settings
  220. Codec Pack - Good Bad Ugly
  221. Build PHP RPM - apxs error
  222. PyQt QThread problem
  223. How to get started?
  224. PyQt4 Phonon problem
  225. create_ssl_certificate in rpm spec file
  226. how can visual programming?
  227. Help creating spec file for gMTP
  228. Python syntax problems
  229. SHA2 256 in PERL?
  230. Beginning to program in C in Linux
  231. A bash script that needs constructive criticism
  232. Suggestions wanted for building and installing large systems.
  233. Gedit Syntax Highlighting
  234. sqlite_exec() callback within a class
  235. [SOLVED] Random selection assistance please? (C/C++)
  236. [SOLVED] Bash & Postgre Error capturing
  237. [SOLVED] Python script.
  238. Getting Started with Kdevelop and QT
  239. Processing Files In a Directory
  240. [SOLVED] For all you genius'
  241. [SOLVED] bohdi AutoQA: depcheck test FAILED
  242. g++ header files
  243. GNU libc 2.16 build fails
  244. Trouble building hexchat on Fedora 17
  245. Troubleshoot and/or Repair Yum Confusion
  246. File Information
  247. GCC error when building matplotlib
  248. Ipv6 static routes display problem
  249. RPM equivalent packages to DEBs
  250. cc1plus: error: invalid option `avx'