Fedora Linux Support Community & Resources Center
  #1  
Old 7th January 2006, 01:46 AM
kakarotmf Offline
Registered User
 
Join Date: Jan 2006
Location: NC
Posts: 2
Installation on an eMac

I'm having problems installing fedora core 4 on my eMac.

While installing, I got an "error opening /tmp/sda: Mo medium found", but it finished installing anyway. Everything looked fine. But when I turned on my computer the next day, the boot-up stopped w/ the line "...adaonfb (0000:00:10:0): invalid ROM signature: should be0xaa55"

(the resolution is messed up so that I can't read the first couple of characters on the left side of the page)

Mark
Reply With Quote
  #2  
Old 7th January 2006, 11:46 PM
tho.mei Offline
Registered User
 
Join Date: Jun 2005
Location: St. Gallen Switzerland or Christchurch, New Zealand
Age: 29
Posts: 710
Hallo

I've never installed Fedora on a Mac. But just by the way I would ask you:

Did MacOSX run well on this computer?
__________________
tho.mei
I use KDE!
Many workstions and few servers running on Fedora or Scientific Linux professionally.
Using LINUX to do some scientific 3D-stuff.
I'm RHCT
Reply With Quote
  #3  
Old 8th January 2006, 03:02 AM
kakarotmf Offline
Registered User
 
Join Date: Jan 2006
Location: NC
Posts: 2
Yes, OS X ran fine.

What's the "/tmp/sda" file for? And what could be the reason for a ROM error?

Any help would be appreciated. Thanks!

Last edited by kakarotmf; 8th January 2006 at 03:05 AM.
Reply With Quote
Reply

Tags
emac, installation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 10 Install Help On an Emac linux500 Mac Chat 2 18th December 2008 03:56 PM
xorg.conf for eMac stanoly Installation, Upgrades and Live Media 0 17th March 2007 07:53 PM
FC5 eMac screen position llabrie Mac Chat 1 5th April 2006 01:19 AM
FC4 Install issues on eMac G4 700 /w GeForce RomanStypula Mac Chat 1 27th December 2005 07:23 AM
Co-Exist with OSX on Emac jsev2005 Installation, Upgrades and Live Media 0 3rd December 2005 09:51 PM


Current GMT-time: 14:32 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Yerkoy Photos on Instagram - Caycuma - Thalassery Photos