Fedora Linux Support Community & Resources Center
  #1  
Old 31st December 2005, 09:42 AM
hoangnd_k49cc Offline
Registered User
 
Join Date: Dec 2005
Posts: 13
Exclamation Help me ! X Server cannot start when I start FC4

Hi ! Haypy new year !
My PC : D915GAV, 2 x 256 Mb Ram, Monitor LG 505G, HDD SATA Samsung 80Gb !

I have install successfully FC4. But when run there is a error ! :

" I cannot start the X Server (your graphical interface). It is likely that it is not set up correctly. Would you like to view the X Server output to diagnose the problem ?"

I press yes ...... then i see

"Would you like me to try to run the X configuration program ? Note that you will need the root password for this"

....................

How to fix this problem ???

Thanks !
Reply With Quote
  #2  
Old 31st December 2005, 11:03 AM
markkuk Offline
Registered User
 
Join Date: Apr 2005
Location: Finland
Posts: 5,075
Enter the root password when the macine asks for it, then configure the X server.
Reply With Quote
  #3  
Old 31st December 2005, 12:17 PM
tseliot Offline
Registered User
 
Join Date: Jun 2005
Location: Lecce (Italy)
Age: 31
Posts: 71
Quote:
Originally Posted by hoangnd_k49cc
Hi ! Haypy new year !
My PC : D915GAV, 2 x 256 Mb Ram, Monitor LG 505G, HDD SATA Samsung 80Gb !

I have install successfully FC4. But when run there is a error ! :

" I cannot start the X Server (your graphical interface). It is likely that it is not set up correctly. Would you like to view the X Server output to diagnose the problem ?"

I press yes ...... then i see

"Would you like me to try to run the X configuration program ? Note that you will need the root password for this"

....................

How to fix this problem ???

Thanks !
Try this:
su -c "nano /etc/X11/xorg.conf"

Then a text will show up.

Look for the Section "Device" and change the Driver to vesa (as in the example):

Code:
Section "Device"
	Identifier  "Videocard0"
	Driver      "vesa"
	VendorName  "Videocard vendor"
	BoardName   "NVIDIA GeForce FX 5500"
EndSection
CTRL+O to save (yes, overwrite the file)
CTRL+X to exit

Then type:
startx

and it should work
Reply With Quote
Reply

Tags
fc4, server, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
#/etc/init.d/mysqld start FAILS won't start mysql cwynn Servers & Networking 17 19th September 2006 02:59 AM
Anaconda dont start in graph mode! First boot wont start after installation in text m dml Installation, Upgrades and Live Media 4 12th February 2006 11:21 PM


Current GMT-time: 16:21 (Tuesday, 23-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat