Fedora Linux Support Community & Resources Center
  #1  
Old 22nd November 2005, 07:01 AM
jwspring Offline
Registered User
 
Join Date: Oct 2005
Location: Eastern Washington USA
Age: 64
Posts: 68
YUM install on FC4

After using um ti update programs and kernel (2.6.14) I need to reinstall the madwifi rpm. YUM says nothing to do. I have it for kernel (2.6.13) Do I remvoe the madwifi rpm then reinstall or how do I get it into the 2.6.14 kernel.
__________________
FC3, FC4, FC5 FC6 Gateway MX6930 FreeBSD registered Linux user 405309
Reply With Quote
  #2  
Old 22nd November 2005, 07:58 AM
roger Offline
Registered User
 
Join Date: Aug 2004
Posts: 105
isn't it the same rpm?

If it is a Kernel-Module and need to reinstall it, try:if you still have the rpm on your disk, try to delete it with rpm -e and reinstall it under the new kernel.

If you don't have it on your harddisk, search the rpm in www...
Reply With Quote
  #3  
Old 22nd November 2005, 08:38 AM
markkuk Offline
Registered User
 
Join Date: Apr 2005
Location: Finland
Posts: 5,075
You need a new madwifi module built for kernel 2.6.14.
Reply With Quote
Reply

Tags
fc4, install, yum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Experience needed to install Fedora 7 on HP tx1000 series laptop jiabo Hardware & Laptops 33 6th May 2010 12:23 PM
Fedora 10 default install fails with ATI 4850 graphics card (but text install works) Jeff72 Installation, Upgrades and Live Media 1 20th January 2009 05:27 PM
Is it possible to install GUI's, install browsers, install IP addresses? booter Installation, Upgrades and Live Media 1 13th June 2007 11:40 PM
FC4 DVD Install - Unable to get past Select Driver option for Local CDROM install flashgordon EOL (End Of Life) Versions 2 28th February 2006 05:54 AM
FC3 SCSI MegaRAID : No drive detected on install, RH9 install is flawless. sladetf EOL (End Of Life) Versions 2 4th March 2005 06:53 PM


Current GMT-time: 01:05 (Sunday, 26-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Mandya Travel Photos on Instagram - Arrentela - Laguna Niguel Photos