Fedora Linux Support Community & Resources Center
  #1  
Old 18th November 2005, 02:03 PM
Dhana Offline
Registered User
 
Join Date: Oct 2004
Location: Bristol UK
Age: 32
Posts: 64
Running mldonkey as a service, service does not startup

I'm running mldonkey as a service on my FC4 machine. I shut it down and restarted it and opend up the "Services" gui but the service does not appear to be running (the lower window service says mlnet stopped), i tried restarting it and I get the message "mldonkey restart succesful" but when i try "service mldonkey status" it says mldonkey not running. I have tried the service restart command but it does not seem to make the service startup on reboot.
I have also tried starting the mlnet binary up instead but that doesn't resume the partial downloads I've started.
Please help me!
Reply With Quote
  #2  
Old 14th August 2006, 05:05 AM
Meticus Offline
Registered User
 
Join Date: Aug 2006
Posts: 2
I'm having the same problem with mldonkey, except on FC5.
Reply With Quote
  #3  
Old 14th August 2006, 05:43 AM
Craig Pemberton Offline
Registered User
 
Join Date: Jun 2006
Location: Austin
Posts: 195
How do you activate that? I would use it =D.

What does the /etc/rc.d/init.d/ml* startup script say?

What does chkconfig --list mldonkey say?
__________________
Elegance is not a dispensable luxury but a quality that decides between success and failure. -Dijkstra

Last edited by Craig Pemberton; 14th August 2006 at 05:45 AM.
Reply With Quote
Reply

Tags
mldonkey, running, service, startup

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
chkconfig wokrs but service start says unknow service gkk Servers & Networking 4 10th December 2007 03:45 AM
Adding a startup service Dumbledore Using Fedora 3 28th April 2007 11:01 PM
Syslog Service Startup effe Using Fedora 1 5th April 2006 02:59 PM
how to connect my roadrunner service or aol service to my fedora core 1 on my compter john nelson jr Using Fedora 1 14th March 2005 01:22 AM


Current GMT-time: 00:07 (Saturday, 29-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Tramore Beach Travel Photos