Fedora Linux Support Community & Resources Center
  #1  
Old 5th November 2005, 04:16 AM
Devil_1 Offline
Registered User
 
Join Date: Nov 2005
Posts: 10
Display settings.

I'm very new to Linux. I have Red Hat Fedora Core 1 on an older system I had lying around. I have a 17 in monitor, and I set the display settings to high for the monitor.. Nowe when I try to boot up, it will run through the boot sequences, then the screen goes blank, and a Sync error comes up... Is there any way to fix this? Thanks.
  #2  
Old 5th November 2005, 04:31 AM
Optimal Aurora Offline
Registered User
 
Join Date: May 2005
Location: somewhere between dimensions...
Posts: 261
I don't know how you would solve that problem now that you aren't able to get to the screen resolution setting under desktop or on the first boot up, setup screen. I do know that the only way I solved that problem was to reinstall FC4 and then at first boot up select my monitor type which for me is a Gateway VX700 with a max resolution of 1280x1024 at 60Hz. However, they list as being 16??x???? which is well beyond my monitors range, although, you can tell it that you want to use 1024x768 with millions of colors. If you can get to the desktop screen then click on desktop at the top and Preferences and Screen Resolution then you can say I want to use 1024x768 at whatever frequency you want.

Sorry that, that probably won't help your situation but it could help someone else.
__________________
Later...
Aurora...

Quote:
Knowledge is Power and Power you are going to need to be a computer programmer.
  #3  
Old 5th November 2005, 04:34 AM
Optimal Aurora Offline
Registered User
 
Join Date: May 2005
Location: somewhere between dimensions...
Posts: 261
Hay, you can't by any chance see a terminal screen or have any access to fedora? There is a way to reset Xserver.xorg which I was thinking you might be able to do.

Also do you have the installation disk. You can use it to boot Fedora into a rescue mode, which might allow you to access the screen resolution setting or access a terminal.
__________________
Later...
Aurora...

Quote:
Knowledge is Power and Power you are going to need to be a computer programmer.
  #4  
Old 5th November 2005, 04:34 AM
Devil_1 Offline
Registered User
 
Join Date: Nov 2005
Posts: 10
I know nothing about linux, so forgive me if I'm wrong... is there any kind of a "safe mode" or any way to change these kinds of settings in the backend? away from the GUI?
  #5  
Old 5th November 2005, 04:35 AM
Devil_1 Offline
Registered User
 
Join Date: Nov 2005
Posts: 10
terminal screen or have any access to fedora? is this the screen taht comes up when you first start up the system. gives you so many seconds to choose the OS?
  #6  
Old 5th November 2005, 04:36 AM
Devil_1 Offline
Registered User
 
Join Date: Nov 2005
Posts: 10
I do have the instalation disk.
  #7  
Old 5th November 2005, 04:37 AM
Optimal Aurora Offline
Registered User
 
Join Date: May 2005
Location: somewhere between dimensions...
Posts: 261
Me and you submitted about the same time.

Yes if you have the installation disk:
-insert it into the drive and boot up the computer.
-you will be given the option of pressing 'enter' or F1-F5 you want to press F5
-From there you will just have to read the directions on the screen because I haven't had to use that section of the installation disk yet.
__________________
Later...
Aurora...

Quote:
Knowledge is Power and Power you are going to need to be a computer programmer.
  #8  
Old 5th November 2005, 04:39 AM
Devil_1 Offline
Registered User
 
Join Date: Nov 2005
Posts: 10
I'll give it a shot thanks.
  #9  
Old 5th November 2005, 04:43 AM
Optimal Aurora Offline
Registered User
 
Join Date: May 2005
Location: somewhere between dimensions...
Posts: 261
You are welcome and good luck, if that doesn't work. you may have to reinstall Fedora
__________________
Later...
Aurora...

Quote:
Knowledge is Power and Power you are going to need to be a computer programmer.
  #10  
Old 5th November 2005, 04:45 AM
Devil_1 Offline
Registered User
 
Join Date: Nov 2005
Posts: 10
nope, didn't work... LOL
  #11  
Old 5th November 2005, 04:47 AM
Optimal Aurora Offline
Registered User
 
Join Date: May 2005
Location: somewhere between dimensions...
Posts: 261
walk me through what you just did, okay.
__________________
Later...
Aurora...

Quote:
Knowledge is Power and Power you are going to need to be a computer programmer.
  #12  
Old 5th November 2005, 04:49 AM
Devil_1 Offline
Registered User
 
Join Date: Nov 2005
Posts: 10
I'd have to do it again... I'm using a KVM so I can't do both at the same time.
  #13  
Old 5th November 2005, 04:50 AM
Devil_1 Offline
Registered User
 
Join Date: Nov 2005
Posts: 10
screw it. I'll upgrade it to FC4
  #14  
Old 5th November 2005, 04:52 AM
smfinley Offline
Retired Community Manager
 
Join Date: Jul 2004
Posts: 1,334
When you get to the graphical boot screen type "a", hit enter, type a space and a "3" and hit enter. (In doing this you will be appending a 3 to the end of the kernel line.) This will boot you up to runlevel 3 (text mode). Log in as root. Type "vi /etc/X11/xorg.conf", hit enter, hit the insert key. With the arrow and backspace keys navigate to the appropriate lines to edit your xorg.conf file as follows. Scroll down to the "Monitor" section. Find the "HorizSync" line and enter your monitor's supported horizontal frequency range. The line should look something like "HorizSync 30.0 - 70.0". Enter your monitor's supported vertical frequency range opposite "VertRefresh". The line should look something like "VertRefresh 50.0 - 160.0". Scroll down to the "Screen" section and opposite each instance of "modes" enter you monitor's supported pixel resolution, starting with the highest. The line should look something like "Modes "1024x768" "800x600" "640x480"". You should be able to get these values from your monitor's manual or from a search for your monitor by manufacturer and model number on the Internet. When you are done hit the escape key and type ":wq" (this means "write", "quit"). Hit enter. Type "init 5" and hit enter. This will boot you into graphical mode. When you get there click "Desktop" > "System Settings" > "Display". Type your root password in the dialog box presented and hit enter. Click the down arrow on the right of the "Resolution:" box and select your preferred pixel resolution. Click the down arrow on the right of the "Color Depth:" box and select your preferred color depth. Click "OK". Log out and log back in. Click "Desktop" > "Preferences" > "Screen Resolution". Click the down arrow on the right of the "Resolution:" box and select your preferred pixel resolution. Click the down arrow on the right of the "Refresh rate:" box and select the highest refresh rate available. A refresh rate of 85 Hz or more will decrease noticeable flicker significantly and may eliminate it completely. Click "Apply". Log out and log back in.
__________________
Stanton Finley
stanton-finley.net
  #15  
Old 5th November 2005, 04:59 AM
Optimal Aurora Offline
Registered User
 
Join Date: May 2005
Location: somewhere between dimensions...
Posts: 261
Hay, Devil_1 try what smfinley just said. Personally, I don't see any other way to help you. I was looking through my FC3 unleashed book and haven't seen anything else that might help you.

Sorry...
__________________
Later...
Aurora...

Quote:
Knowledge is Power and Power you are going to need to be a computer programmer.
Closed Thread

Tags
display, settings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Display Settings Wiedzmin Hardware & Laptops 4 13th May 2009 12:21 PM
Display settings alecswan Using Fedora 2 1st June 2008 09:58 PM
Display Settings thaimann Installation, Upgrades and Live Media 3 1st November 2007 03:34 AM
Display Settings rsnow Using Fedora 3 5th July 2007 09:19 PM


Current GMT-time: 19:14 (Saturday, 26-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat