Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora that do not belong in any other forum.

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #16  
Old 6th November 2005, 03:28 PM
mlf Offline
Registered User
 
Join Date: Nov 2005
Posts: 13
sorry cp /media/fglrx_6_8_0-8.18.8-1.i386.rpm /root was infact:
cp /media/cd*/fglrx_6_8_0-8.18.8-1.i386.rpm /root
  #17  
Old 7th November 2005, 11:10 AM
mlf Offline
Registered User
 
Join Date: Nov 2005
Posts: 13
using the command:
mount /dev/hda /media/cdrecorder (note /dev, you said /mnt)
cdrom mounted and rpm file copied to /root directory but when I want to install it I get an error:

error: Failed dependencies:
libstdc++.so.5 is needed by fglrx_6_8_0-8.18.8-1.i386
libstdc++.so.5(GLIBCPP_3.2) is needed by fglrx_6_8_0-8.18.8-1.i386

Why I get this error? now I have the driver file on the /root directory and it is ready to install.
  #18  
Old 8th November 2005, 02:19 PM
b_martinez Offline
Registered User
 
Join Date: Apr 2005
Location: Pueblo,Colorado
Posts: 724
You need to install these 2 files.

yum -y install ibstdc++.so.5 is needed by fglrx_6_8_0-8.18.8-1.i386 libstdc++.so.5

This command will tell yum to get these files from fedora servers and install them. The "-y" thell yum to assume 'yes' to all questions. For example, one of these two programs may need another program, or a library to solve ITS dependencies.Sooner or later we will get you up and running.
Bill
  #19  
Old 8th November 2005, 02:29 PM
b_martinez Offline
Registered User
 
Join Date: Apr 2005
Location: Pueblo,Colorado
Posts: 724
Dependency hell.
yum -y install libstdc++.so.5.i386
will install the library, will make sure that you get the .i386 version, and the -y will ensure that you get any dependencies required by the library 'libstdc++.so.5'
Bill
  #20  
Old 9th November 2005, 09:16 AM
mlf Offline
Registered User
 
Join Date: Nov 2005
Posts: 13
I got another error:

file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx_6_8_0-8.18.8-1 conflicts with file from package xorg-x11-Mesa-libGL-6.8.2-31.
  #21  
Old 9th November 2005, 05:38 PM
b_martinez Offline
Registered User
 
Join Date: Apr 2005
Location: Pueblo,Colorado
Posts: 724
ATI driver and MESA driver will not work together. You nedd to remmove the Mesa driver libraries. As root type in
whereis xorg-x11-Mesa-libGL-6.8.2-31 [locate the mesa libs]
mv /(location of Mesa libs) /root/xorg-x11-Mesa-libGL-6.8.2-31 [just in case you do need them](mv=move)
yum -y clean all
then re-try installing the ATI driver
Bill
  #22  
Old 10th November 2005, 06:30 PM
mlf Offline
Registered User
 
Join Date: Nov 2005
Posts: 13
I tried to remove the conflicting package but got a lot of errors that shows many other packages are depend on this package, So driver is still uninstalled, but I am now suspect to BIOS because sometimes a post message appears and says it can’t probe video card.
I tried to downgrade bios to previous versions but was not successful, I used many windows and dos utilities but yet I can’t replace bios with an older one.
I think it is a bios or chipset issue that prevents Linux and graphic driver from contacting with the video card.
  #23  
Old 11th November 2005, 10:23 PM
mlf Offline
Registered User
 
Join Date: Nov 2005
Posts: 13
Thank you very much for your replies.
  #24  
Old 16th July 2013, 08:28 AM
clever215 Offline
Registered User
 
Join Date: Jul 2013
Location: P.R.China
Posts: 1
windows_7chrome
Re: fatal IO error 104 (connection reset by peer) on X server

I find if VGA interface is not got touched very well will also caused this issue.
  #25  
Old 16th July 2013, 08:33 AM
glennzo Online
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Age: 57
Posts: 14,768
linuxfedorafirefox
Re: fatal IO error 104 (connection reset by peer) on X server

8 year old thread. Closed.
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Just a couple of old single core units
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / Kingston HyperX 3K SSD 240GB SATA 3.0 / 1TB SATA / EVGA GeForce 8400 GS 1GB
Closed Thread

Tags
104, connection, error, fatal, peer, reset, server

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco VPN Client connection reset by peer tabish121 Servers & Networking 2 15th October 2007 11:33 PM
Error: (104, 'Connection reset by peer') Renich Servers & Networking 0 9th November 2006 07:19 AM
Connection reset by peer wiley Using Fedora 1 8th January 2006 07:49 AM
Fatal IO error 104 (Connection Reset By peer) on - Fedora Core 2 - Installation Error PS_ Installation, Upgrades and Live Media 1 13th December 2004 09:35 PM
XIO: fatal IO error 104 (Connection reset by peer) on X server imryn Hardware & Laptops 1 15th November 2004 04:58 PM


Current GMT-time: 15:59 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Albany Photos on Instagram - Deba Habe - Tala Instagram Photos