Fedora Linux Support Community & Resources Center
  #1  
Old 3rd October 2005, 08:49 PM
gogi100 Offline
Registered User
 
Join Date: Aug 2005
Posts: 32
problem with internet cable connection PPPOE

I have fedora core 3 and cable internet over Ethernet card "Realtek RTL8139 Family PCI Fast Ethernet NIC"
Problem is that i have a connection PPPOE by my ISP.
My Ethernet Card is connected ok at Network like Ethernet Card not like xDSL.Like xDSL this card can not be connected.
I download the tkPPPOE and i installed ok, i set up parameters but i try that connect nothing happened.
Browser just show message for example "You can't opened this site..."
What I do?
Plz Help
Thanks.
Reply With Quote
  #2  
Old 4th October 2005, 07:29 AM
imdeemvp Offline
Registered User
 
Join Date: Feb 2004
Age: 45
Posts: 8,256
Are you using dhcp settings?
__________________
HELP with JAVA, MP3's, Wireless, Repo's, YUM, Partitions, System Monitors, Nvidia, ATI drivers, LIMEWIRE PRO & MORE!.

Easiest and most friendly desktop ever is PCLinuxOS! Includes all this apps. Just try it.

"The greater the struggle THE greater the achievment."

Do you know HIM?

If you are an idiot click here. NThis will test you linux skills :D
Reply With Quote
  #3  
Old 4th October 2005, 08:29 AM
gogi100 Offline
Registered User
 
Join Date: Aug 2005
Posts: 32
yes i'm using dhcp
Reply With Quote
  #4  
Old 5th October 2005, 07:48 PM
gogi100 Offline
Registered User
 
Join Date: Aug 2005
Posts: 32
I have set up my connection over PPPOE but i have one more problem.I have set up that adsl-start with boot up fedora but adsl don't start. what i do
Reply With Quote
Reply

Tags
cable, connection, internet, pppoe, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DSL connection (PPPOE): I only get a third of the internet mice Servers & Networking 8 12th July 2009 11:42 AM
Installing re-pppoe.rpm without a internet connection Friedl Using Fedora 3 6th July 2009 07:48 PM
Internet connection problem with PPPoE on FC7 Al Pacino Using Fedora 5 26th August 2007 10:11 AM
Cable Internet Connection me! Servers & Networking 3 25th June 2006 11:39 PM
problem with internet cable connection gogi100 Servers & Networking 4 3rd September 2005 07:41 AM


Current GMT-time: 02:17 (Wednesday, 03-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat